Mercoledì, Gennaio 24, 2018
Text Size

zen cart italia-10 anni
La nostra storia inizia il 20 ottobre del 2004 e versione dopo versione continuiamo da oltre 13 anni. E c'è sempre tanto da fare...

F.A.Q. Installazione Quali requisiti deve avere il server che ospita Zen-Cart ?

Zen Cart v1.3.9
I requisiti minimi consigliati sono:
MINIMO: PHP 4.3.2 o superiore (RACCOMANDATO: PHP 5.2.x o superiore raccomandato per la miglior performance e maggior sicurezza),
MINIMO: Apache 1.3.38 o superiore. RACCOMANDATO: 2.2
MINIMO: MySQL 3.2.x o superiore. RACCOMANDATO: MySQL 4.1 or 5.1
I Register Globals possono essere on oppure off (consigliato), si raccomanda il safe_mode off.
safe_mode off recommended.

NOTA: diversi moduli di pagamento e di spedizione richiedono che il cURL sia istallato/compilato in php.
NOTA: a seconda dei metodi di pagamento accettati può rendersi necessario il ricorso a connessioni HTTPS.
E' raccomandato - se disponibile - l'uso di SSL in fase di iscrizione (creazione di un Account) e in fase di acquisto, alcuni moduli di pagamento è possibile richiedano questo tipo di connessione.


PHP Versione
Zen Cart dalla v1.2.x alla v1.3.6 sono compatibili con PHP 4.3.2 - 4.4.x. NON sono compatibibili con PHP 5!
Zen Cart v1.3.7-v1.3.8a sono compatibili con PHP 5.1.x and PHP 5.2.x. e possono essere adattati a PHP 5.3 applicando questa patch: http://www.zen-cart.com/forum/showthread.php?t=140960
Zen Cart v1.3.9 e superiori sono compatibili con PHP 5.3.0 e superiori.


MySQL Version
MySQL 5 is not officially supported by Zen cart v1.3.7 and lower.
However, shopowners running v1.3.6 and newer seem to be reasonably successful. MANY addons for v1.2.x and v1.3.x are not properly written to MySQL 5 standards, and as such may require alterations if you choose to use them.
Using the latest version of Zen Cart is always recommended for maximum compatibility.
Zen Cart v2.0 has been written with MySQL 5.1 compatibility in mind. Addon-compatibility may vary.

Zen Cart v2.x
Zen Cart v2.0 (currently in development) will have a different set of MINIMUM requirements:
PHP 5.2.3 MINIMUM, and compatible with PHP 5.3 and PHP 6.0
CURL-with-SSL support compiled into PHP will be required
MySQL 4.1 MINIMUM, although MySQL 5 is becoming far more common and expected
Register-Globals may be on or off, but SHOULD be OFF - PHP safe mode should be OFF
SSL is recommended

NOTE: Use of HTTPS (ie: SSL) is highly recommended for the purpose of protecting the data you collect about your customers. Some payment modules require SSL in order to work, and using them without SSL is often a violation of your TOS with your merchant bank.

- - - - - - - - - - - - - - - -

Rif.: http://tutorials.zen-cart.com/index.php?article=6

Installazione

Sostieni il Progetto con una donazione, dal tuo account Paypal invia all'indirizzo donazioni@zen-cart.it

Real Time Analytics